1-888-595-0672[email protected]

Vulnerability in Adobe Acrobat

Adobe Reader and Acrobat versions prior to 10 and 11, Acrobat and Acrobat Reader DC Classic before version 2015.006.30094, and Acrobat and Acrobat Reader DC Continuous before version 2015.009.20069 on Windows and OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption).

“Bulletin (CVE-2015-7650).” US-CERT. Department of Homeland Security, 3 Nov. 2015. Web. 09 Nov. 2015. <https://www.us-cert.gov/ncas/bulletins/SB15-313>.